My paint went bad....

View previous topic View next topic Go down

My paint went bad....

Post by dabirdguy on December 4th 2010, 10:24 pm

I am painting my '85 elky and the job was going well.
6 coats ...50% rustoleum, 25% acetone, 25% mineral spirits...no problems.

7th coat went on fine. Looked ok.
In the morning it looked like this:


More pics here:
http://glennsplace.com/gone_bad.htm

The paint looks like it has been sun-baked and looks 20 years old.

The paint was applied outside in the late afternoon at about 55 degrees.

Any ides what went wrong?
avatar
dabirdguy
Rank
Rank

Number of posts : 4
Age : 67
Registration date : 2010-05-13

View user profile

Back to top Go down

Re: My paint went bad....

Post by nhmercracer on December 4th 2010, 10:33 pm

Maybe the acetone is the issue. It may attack the previous coats of paint before it flashes off.
avatar
nhmercracer
Rank
Rank

Number of posts : 103
Age : 55
Location : FL
Registration date : 2010-10-11

View user profile

Back to top Go down

Re: My paint went bad....

Post by ANeat on December 4th 2010, 11:29 pm

How much time were you waiting between coats??
avatar
ANeat
Rank
Rank

Number of posts : 77
Age : 52
Location : SW Ohio
Job/hobbies : Machine tool repair
Project : Dodge D250
Registration date : 2010-09-30

View user profile

Back to top Go down

Re: My paint went bad....

Post by dabirdguy on December 4th 2010, 11:29 pm

This was the 6th coat no issues.
There was 48 hours between coats.
avatar
dabirdguy
Rank
Rank

Number of posts : 4
Age : 67
Registration date : 2010-05-13

View user profile

Back to top Go down

Re: My paint went bad....

Post by ANeat on December 4th 2010, 11:35 pm

Well thats certainly a wierd pattern. Never heard of mixxing in the acetone but its strange that it worked well and then acted strange.

Did you mix a fresh batch for eachcoat?
avatar
ANeat
Rank
Rank

Number of posts : 77
Age : 52
Location : SW Ohio
Job/hobbies : Machine tool repair
Project : Dodge D250
Registration date : 2010-09-30

View user profile

Back to top Go down

Re: My paint went bad....

Post by dabirdguy on December 5th 2010, 12:05 am

Yuppers.
avatar
dabirdguy
Rank
Rank

Number of posts : 4
Age : 67
Registration date : 2010-05-13

View user profile

Back to top Go down

Re: My paint went bad....

Post by Anthonyz on December 5th 2010, 1:05 am

Shoot man, sorry to hear that.

I would personally boot the acetone, I'm new to this site/ but your is the first roll on job ive seen with this issue. Along with the first job using it, I would simply scratch down a coat and try to continue the party without it.

Goodluck!
avatar
Anthonyz
Rank
Rank

Number of posts : 9
Age : 32
Registration date : 2010-12-04

View user profile

Back to top Go down

Re: My paint went bad....

Post by Tommy Hillbilly on December 5th 2010, 5:19 am

Anthonyz wrote:Shoot man, sorry to hear that.

I would personally boot the acetone, I'm new to this site/ but your is the first roll on job ive seen with this issue. Along with the first job using it, I would simply scratch down a coat and try to continue the party without it.

Goodluck!
X2!
Acetone is for spraying, if in the mix at all. It's good for wiping down though...


Last edited by Tommy Hillbilly on December 5th 2010, 5:23 am; edited 1 time in total (Reason for editing : Budweiser)
avatar
Tommy Hillbilly
400+ Poster!
400+ Poster!

Number of posts : 598
Age : 51
Location : Cincinnata
Project : 1988 Mustang GT convertible
Registration date : 2010-10-07

View user profile

Back to top Go down

Re: My paint went bad....

Post by ANeat on December 5th 2010, 8:51 am

Honestly the more I look at it the more it looks like dew or frost on the surface. Which makes me wonder if you may have gotten some condensation on the surface during the drying.

I wonder if its something that just messed up the surface that could be rubbed out, or like AZ mentioned just scuff and carry on


Last edited by ANeat on December 5th 2010, 1:54 pm; edited 1 time in total
avatar
ANeat
Rank
Rank

Number of posts : 77
Age : 52
Location : SW Ohio
Job/hobbies : Machine tool repair
Project : Dodge D250
Registration date : 2010-09-30

View user profile

Back to top Go down

Re: My paint went bad....

Post by dabirdguy on December 5th 2010, 11:55 am

Will do.
As soon as the weather tunrs I'll give it a shot WITHOUT the acetone.
avatar
dabirdguy
Rank
Rank

Number of posts : 4
Age : 67
Registration date : 2010-05-13

View user profile

Back to top Go down

Re: My paint went bad....

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum