Ace hardware tinted paint and mineral spirits issue???

View previous topic View next topic Go down

Ace hardware tinted paint and mineral spirits issue???

Post by dsmithwc04 on April 3rd 2011, 10:43 pm

Well, I purchased some gloss Ace hardware rust paint and had it tinted to a particular blue I wanted. Well, after applying it and allowing to dry the paint is more of a eggshell than anything. Nowhere near gloss. Could tinting the paint cause this? It doesn't say gloss on the can but it says on the can elsewhere that all the Ace brand rust paint is gloss unless otherwise noted and it doesn't say its anything else so it must be gloss right?

I'm mixing 1:1 paint to mineral spirits. I will be switching to penetrol but not because I think mineral spirits is the culprit. I have heard from others projects that penetrol is better so I will try it. Also, I will start a project thread here soon for my Spec Miata so I'd like to get this problem figured out. Thansk!
avatar
dsmithwc04
Rank
Rank

Number of posts : 2
Age : 32
Registration date : 2011-03-31

View user profile

Back to top Go down

Re: Ace hardware tinted paint and mineral spirits issue???

Post by 78StangII on April 4th 2011, 4:13 pm

I had thought about trying the Ace brand paint because of being able to get what color I wanted. It's an oil based paint so I would think you would put it on in the same manner as the Rustoleum. I'd like to know the difference in the two paints, Ace and Rustoleum also.
avatar
78StangII
Rank
Rank

Number of posts : 136
Age : 48
Location : Gray, Georgia
Job/hobbies : Technical Specialist, muscle cars, Astronomy.
Project : painting a 78 Mustang II Ghia.
Registration date : 2011-02-01

View user profile

Back to top Go down

Re: Ace hardware tinted paint and mineral spirits issue???

Post by 0re0 on April 4th 2011, 5:56 pm

I used tinted Ace Rust Stop with good results, however, it doesnt seem to apply as glossy (though bright colors can seem less glossy) as Rusto. Also I used penetrol+spirits (I highly recommend it) and had to let it cure for nearly a month before I could really work a shine out of it. I bought my paint nearly a year ago, so it may have changed, but my can is labeled "gloss". Pics in my thread

Good luck
avatar
0re0
Rank
Rank

Number of posts : 24
Age : 30
Location : Dallas
Project : 1992 Geo Storm GSi
Registration date : 2010-07-18

View user profile

Back to top Go down

Re: Ace hardware tinted paint and mineral spirits issue???

Post by dsmithwc04 on April 5th 2011, 5:32 pm

Well, I think I might have found the issue. It appears that when they mix the paint that the colors added are satin and not gloss. They appear to make a big difference. Since all I want is a darker blue color I will just got with the rusto gloss blue and add gloss black little by little until I get the right color... Also, I will definately try out the penetrol.
avatar
dsmithwc04
Rank
Rank

Number of posts : 2
Age : 32
Registration date : 2011-03-31

View user profile

Back to top Go down

Re: Ace hardware tinted paint and mineral spirits issue???

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum